0% found this document useful (0 votes)
94 views

5 7 1

This document contains the configurations of multiple routers that are connected in a network. Router R1 and R2 connect to the ISP routers and contain RIP routing configurations to exchange routes. Routers B1-R1, B2-R1, B3-R1 and B1-R2, B2-R2, B3-R2 connect the branch networks and exchange RIP routes. The ISP routers connect the branch networks to each other and have static routes to reach the different subnets.

Uploaded by

RiaYulianaani
Copyright
© © All Rights Reserved
Available Formats
Download as TXT, PDF, TXT or read online on Scribd
0% found this document useful (0 votes)
94 views

5 7 1

This document contains the configurations of multiple routers that are connected in a network. Router R1 and R2 connect to the ISP routers and contain RIP routing configurations to exchange routes. Routers B1-R1, B2-R1, B3-R1 and B1-R2, B2-R2, B3-R2 connect the branch networks and exchange RIP routes. The ISP routers connect the branch networks to each other and have static routes to reach the different subnets.

Uploaded by

RiaYulianaani
Copyright
© © All Rights Reserved
Available Formats
Download as TXT, PDF, TXT or read online on Scribd
You are on page 1/ 7

hostname R1

no ip domain-lookup
enable password cisco
enable secret class
banner motd #Router R1#
line console 0
password cisco
login
line vty 0
enable password cisco
login
int s0/0/0
ip add 10.1.244.1 255.255.252.0
no shutdown
clock rate 64000
int s0/0/1
ip add 10.1.248.1 255.255.252.0
no shutdown
clock rate 64000
int s0/1/0
ip add 10.1.252.1 255.255.252.0
no shutdown
clock rate 64000
int s0/1/1
ip add 209.165.201.2 255.255.255.252
no shutdown
clock rate 64000
router rip
default-information originate
passive-interface s0/1/1
network 10.1.0.0
ip route 0.0.0.0 0.0.0.0 s0/1/1
end
copy running-config startup-config
startup-config
reload
y
hostname R2
no ip domain-lookup
enable password cisco
enable secret class
banner motd #Router R2#
line console 0
password cisco
login
line vty 0
password cisco
login
int s0/0/0
ip add 172.20.250.1 255.255.254.0
no shutdown
clock rate 64000
int s0/0/1
ip add 172.20.252.1 255.255.254.0
no shutdown
clock rate 64000
int s0/1/0
ip add 172.20.254.1 255.255.254.0
no shutdown
clock rate 64000
int s0/1/1
ip add 209.165.201.10 255.255.255.252
no shutdown
clock rate 64000
router rip
default-information originate
passive-interface s0/1/1
network 172.20.0.0
ip route 0.0.0.0 0.0.0.0 s0/1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B1-R1
no ip domain-lookup
enable password cisco
banner motd #Router B1-R1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.0.1 255.255.252.0
no shutdown
int fa0/1
ip add 10.1.4.1 255.255.252.0
no shutdown
int fa1/0
ip add 10.1.8.1 255.255.252.0
no shutdown
int fa1/1
ip add 10.1.12.1 255.255.252.0
no shutdown
int s0/0/0
ip add 10.1.244.2 255.255.252.0
no shutdown
clock rate 64000
router rip
network 10.1.0.0
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B2-R1
no ip domain-lookup
enable password cisco
banner motd #Router B2-R1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.16.1 255.255.252.0
no shutdown
int fa0/1
ip add 10.1.20.1 255.255.252.0
no shutdown
int fa1/0
ip add 10.1.24.1 255.255.252.0
no shutdown
int fa1/1
ip add 10.1.28.1 255.255.252.0
no shutdown
int s0/0/0
ip add 10.1.248.2 255.255.252.0
no shutdown
clock rate 64000
router rip
network 10.1.248.2
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B3-R1
no ip domain-lookup
enable password cisco
banner motd #Router B3-R1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.32.1 255.255.252.0
no shutdown
int fa0/1
ip add 10.1.36.1 255.255.252.0
no shutdown
int fa1/0
ip add 10.1.40.1 255.255.252.0
no shutdown
int fa1/1
ip add 10.1.44.1 255.255.252.0
no shutdown
int s0/0/0
ip add 10.1.252.2 255.255.252.0
no shutdown
clock rate 64000
router rip
network 10.1.252.1
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B1-R2
no ip domain-lookup
enable password cisco
banner motd #Router B1-R2#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.20.0.1 255.255.254.0
no shutdown
int fa0/1
ip add 172.20.2.1 255.255.254.0
no shutdown
int fa1/0
ip add 172.20.4.1 255.255.254.0
no shutdown
int fa1/1
ip add 172.20.6.1 255.255.254.0
no shutdown
int s0/0/0
ip add 172.20.250.2 255.255.254.0
no shutdown
clock rate 64000
router rip
network 172.20.250.1
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B2-R2
no ip domain-lookup
enable password cisco
banner motd #Router B2-R2#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.20.8.1 255.255.254.0
no shutdown
int fa0/1
ip add 172.20.10.1 255.255.254.0
no shutdown
int fa1/0
ip add 172.20.12.1 255.255.254.0
no shutdown
int fa1/1
ip add 172.20.14.1 255.255.254.0
no shutdown
int s0/0/0
ip add 172.20.252.2 255.255.254.0
no shutdown
clock rate 64000
router rip
network 172.20.252.1
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname B3-R2
no ip domain-lookup
enable password cisco
banner motd #Router B3-R2#
line console 0
password cisco
login
line vty 0 4
password cisco
login
int fa0/0
ip add 172.20.16.1 255.255.254.0
no shutdown
int fa0/1
ip add 172.20.18.1 255.255.254.0
no shutdown
int fa1/0
ip add 172.20.20.1 255.255.254.0
no shutdown
int fa1/1
ip add 172.20.22.1 255.255.254.0
no shutdown
int s0/0/0
ip add 172.20.254.2 255.255.254.0
no shutdown
clock rate 64000
router rip
network 172.20.254.1
passive-interface fa0/0
passive-interface fa0/1
passive-interface fa1/0
passive-interface fa1/1
end
copy running-config startup-config
startup-config
reload
y
hostname ISP-R1
no ip domain-lookup
enable password cisco
banner motd #Router ISP-R1#
line console 0
password cisco
login
line vty 0 4
password cisco
login
int S0/0/0
ip add 209.165.201.1 255.255.255.252
no shutdown
clock rate 64000
int S0/0/1
ip add 209.165.201.5 255.255.255.252
no shutdown
clock rate 64000
int fa0/0
ip add 209.165.200.225 255.255.255.252
no shutdown
ip route 10.1.0.0 255.255.0.0 s0/0/0
ip route 172.20.0.0 255.255.0.0 s0/0/1
end
copy running-config startup-config
startup-config
reload
y
hostname ISP-R2
no ip domain-lookup
enable password cisco
banner motd #Router ISP-R2#
line console 0
password cisco
login
line vty 0
password cisco
login
int S0/0/0
ip add 209.165.201.6 255.255.255.252
no shutdown
clock rate 64000
int S0/0/1
ip add 209.165.201.9 255.255.255.252
no shutdown
clock rate 64000
int fa0/0
ip add 209.165.200.229 255.255.255.252
no shutdown
ip route 10.1.0.0 255.255.0.0 s0/0/1
ip route 172.20.0.0 255.255.0.0 s0/0/0
end
copy running-config startup-config
startup-config
reload

You might also like