Examen Final Teleinformatica
Examen Final Teleinformatica
enable
configure terminal
hostname SERVER1
VTP domain CIX
vtp mode server
vtp password 12345
interface range fa0/1-3 , fa0/24
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
switchport access VLAN 10
no shutdown
exit
VLAN 10
exit
VLAN 20
exit
exit
VLAN 40
exit
VLAN 99
name TRONCAL
exit
do wr
enable
configure terminal
hostname SERVER1
VTP domain UNPRG
vtp mode server
vtp password 12345
interface range fa0/1-3 , fa0/24
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
VLAN 15
exit
VLAN 25
exit
VLAN 35
exit
VLAN 99
name TRONCAL
exit
do wr
enable
configure terminal
hostname CL1
vtp domain CIX
vtp mode client
vtp password 12345
interface range fa0/1
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
switchport access VLAN 10
no shutdown
exit
do wr
enable
configure terminal
hostname CL2
vtp domain CIX
vtp mode client
vtp password 12345
enable
configure terminal
hostname CL3
vtp domain CIX
vtp mode client
vtp password 12345
interface range fa0/1
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
enable
configure terminal
hostname CL4
vtp domain UNPRG
vtp mode client
vtp password 12345
interface range fa0/1
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
switchport access VLAN 15
no shutdown
exit
do wr
enable
configure terminal
hostname CL5
vtp domain UNPRG
vtp mode client
vtp password 12345
interface range fa0/1
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
switchport access VLAN 25
no shutdown
exit
do wr
enable
configure terminal
hostname CL6
vtp domain UNPRG
vtp mode client
vtp password 12345
interface range fa0/1
switchport mode trunk
switchport trunk native VLAN 99
no shutdown
exit
interface range fa0/2-3
switchport mode access
switchport access VLAN 35
no shutdown
exit
do wr
"""""""""""""""""" ROUTER CIX """""""""""""""""""""""""""""""""""
enable
Configure terminal
hostname CIX
interface serial 0/0/0
ip address 172.7.1.169 255.255.255.252
clock rate 64000
no shutdown
#exit
interface fa 0/0
no shutdown
exit
interface fa 0/1
ip address 172.7.1.161 255.255.255.248
no shutdown
#exit
interface fa0/0.10
encapsulation dot1Q 10
ip address 172.7.0.1 255.255.255.128
#exit
interface fa0/0.20
encapsulation dot1Q 20
ip address 172.7.1.97 255.255.255.224
exit
interface fa0/0.30
encapsulation dot1Q 30
ip address 172.7.1.129 255.255.255.240
exit
interface fa0/0.40
encapsulation dot1Q 40
ip address 172.7.1.145 255.255.255.240
exit
interface fa0/0.99
encapsulation dot1Q 99 native
ip address 172.7.99.1 255.255.255.0
exit
do wr
interface FA0/0.10
IP HELPER-address 172.7.1.162
exit
interface FA0/0.20
IP HELPER-address 172.7.1.162
exit
interface FA0/0.30
IP HELPER-address 172.7.1.162
exit
interface FA0/0.40
IP HELPER-address 172.7.1.162
exit
enable
Configure terminal
hostname UNPRG
interface serial 0/0/0
ip address 172.7.1.170 255.255.255.252
clock rate 64000
no shutdown
#exit
interface fa 0/0
no shutdown
exit
interface fa0/0.15
encapsulation dot1Q 15
ip address 172.7.1.1 255.255.255.192
#exit
interface fa0/0.25
encapsulation dot1Q 25
ip address 172.7.1.65 255.255.255.224
exit
interface fa0/0.35
encapsulation dot1Q 35
ip address 172.7.0.129 255.255.255.128
exit
interface fa0/0.99
encapsulation dot1Q 99 native
ip address 172.7.99.1 255.255.255.0
exit
do wr
interface FA0/0.15
IP HELPER-address 172.7.1.162
exit
interface FA0/0.25
IP HELPER-address 172.7.1.162
exit
interface FA0/0.35
IP HELPER-address 172.7.1.162
exit
// El 1 es el numero de id de