3.6.1.1 Lab - Securing Administrative Access Using AAA and RADIUS - Instructor
3.6.1.1 Lab - Securing Administrative Access Using AAA and RADIUS - Instructor
Topology
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 1 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Addressing Table
Objectives
Part 1: Configure Basic Device Settings
Configure basic settings such as host name, interface IP addresses, and access passwords.
Configure static routing.
Part 2: Configure Local Authentication
Configure a local database user and local access for the console, vty, and aux lines.
Test the configuration.
Part 3: Configure Local Authentication Using AAA
Configure the local user database using Cisco IOS.
Configure AAA local authentication using Cisco IOS.
Test the configuration.
Part 4: Configure Centralized Authentication Using AAA and RADIUS
Install a RADIUS server on a computer.
Configure users on the RADIUS server.
Use Cisco IOS to configure AAA services on a router to access the RADIUS server for authentication.
Test the AAA RADIUS configuration.
Background / Scenario
The most basic form of router access security is to create passwords for the console, vty, and aux lines. A
user is prompted for only a password when accessing the router. Configuring a privileged EXEC mode enable
secret password further improves security, but still only a basic password is required for each mode of
access.
In addition to basic passwords, specific usernames or accounts with varying privilege levels can be defined in
the local router database that can apply to the router as a whole. When the console, vty, or aux lines are
configured to refer to this local database, the user is prompted for a username and a password when using
any of these lines to access the router.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 2 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Additional control over the login process can be achieved using authentication, authorization, and accounting
(AAA). For basic authentication, AAA can be configured to access the local database for user logins, and
fallback procedures can also be defined. However, this approach is not very scalable because it must be
configured on every router. To take full advantage of AAA and achieve maximum scalability, AAA is used in
conjunction with an external TACACS+ or RADIUS server database. When a user attempts to log in, the
router references the external server database to verify that the user is logging in with a valid username and
password.
In this lab, you build a multi-router network and configure the routers and hosts. You will then use CLI
commands to configure routers with basic local authentication by means of AAA. You will install RADIUS
software on an external computer and use AAA to authenticate users with the RADIUS server.
Note: The router commands and output in this lab are from a Cisco 1941 router with Cisco IOS Release
15.4(3)M2 (with a Security Technology Package license). Other routers and Cisco IOS versions can be used.
See the Router Interface Summary Table at the end of the lab to determine which interface identifiers to use
based on the equipment in the lab. Depending on the router model and Cisco IOS version, the commands
available and output produced might vary from what is shown in this lab.
Note: Before beginning, ensure that the routers and switches have been erased and have no startup
configurations.
Instructor Note: Instructions for erasing switches and routers are provided in Lab 0.0.0.0.
Required Resources
3 Routers (Cisco 1941 with Cisco IOS Release 15.4(3)M2 image with a Security Technology Package
license)
2 Switches (Cisco 2960 or comparable) (Not Required)
2 PCs (Windows 7 or Windows 8.1, SSH Client, and WinRadius)
Serial and Ethernet cables, as shown in the topology
Console cables to configure Cisco networking devices
Instructor Note: This lab is divided into four parts. Each part can be administered individually or in
combination with others as time permits. The main goal is to configure various types of user access
authentication, from basic local access validation to the use of AAA and then AAA with an external RADIUS
server. R1 and R3 are on separate networks and communicate through R2, which simulates an ISP. Students
can work in teams of two for router authentication configuration, one person configuring R1 and the other R3.
Although switches are shown in the topology, students can omit the switches and use crossover cables
between the PCs and routers R1 and R3.
The basic running configs for all three routers are captured after Part 1 and Part 2 of the lab are completed.
The running config commands that are added to R1 and R3 in Parts 3 and 4 are captured and listed
separately. All configs are found at the end of the lab.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 3 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 8: Configure the basic console, auxiliary port, and vty lines.
a. Configure a console password and enable login for router R1. For additional security, the exec-timeout
command causes the line to log out after 5 minutes of inactivity. The logging synchronous command
prevents console messages from interrupting command entry.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 4 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Note: To avoid repetitive logins during this lab, the exec timeout can be set to 0 0, which prevents it from
expiring. However, this is not considered a good security practice.
R1(config)# line console 0
R1(config-line)# password ciscoconpass
R1(config-line)# exec-timeout 5 0
R1(config-line)# login
R1(config-line)# logging synchronous
b. Configure a password for the aux port for router R1.
R1(config)# line aux 0
R1(config-line)# password ciscoauxpass
R1(config-line)# exec-timeout 5 0
R1(config-line)# login
c. Configure the password on the vty lines for router R1.
R1(config)# line vty 0 4
R1(config-line)# password ciscovtypass
R1(config-line)# exec-timeout 5 0
R1(config-line)# login
d. Encrypt the console, aux, and vty passwords.
R1(config)# service password-encryption
e. Issue the show run command. Can you read the console, aux, and vty passwords? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
No. The passwords are now encrypted
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 5 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 2: Configure local authentication for the console line and login.
a. Set the console line to use the locally defined login usernames and passwords.
R1(config)# line console 0
R1(config-line)# login local
b. Exit to the initial router screen that displays:
R1 con0 is now available. Press RETURN to get started.
c. Log in using the user01 account and password previously defined.
What is the difference between logging in at the console now and previously?
____________________________________________________________________________________
____________________________________________________________________________________
This time you are prompted to enter a username as well as a password.
d. After logging in, issue the show run command. Were you able to issue the command? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
No. It requires privileged EXEC level.
Enter privileged EXEC mode using the enable command. Were you prompted for a password? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
Yes. The new users created will still be required to enter the enable secret password to enter privileged
EXEC mode.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 6 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
c. Set the vty lines to use the locally defined login accounts and configure the transport input command to
allow Telnet.
R1(config)# line vty 0 4
R1(config-line)# login local
R1(config-line)# transport input telnet
R1(config-line)# exit
d. From PC-A, telnet R1 to R1 again.
PC-A> telnet 192.168.1.1
Were you prompted for a user account? Explain.
____________________________________________________________________________________
Yes. The vty lines are now set to allow telnet and to use the locally defined accounts.
e. Log in as user01 with a password of user01pass.
f. While connected to R1 via Telnet, access privileged EXEC mode with the enable command.
What password did you use?
____________________________________________________________________________________
The enable secret password is cisco12345.
g. For added security, set the aux port to use the locally defined login accounts.
R1(config)# line aux 0
R1(config-line)# login local
h. End the Telnet session with the exit command.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 7 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 2: Implement AAA services for console access using the local database.
a. Create the default login authentication list by issuing the aaa authentication login default
method1[method2][method3] command with a method list using the local and none keywords.
R3(config)# aaa authentication login default local-case none
Note: If you do not set up a default login authentication list, you could get locked out of the router and be
forced to use the password recovery procedure for your specific router.
Note: The local-case parameter is used to make usernames case-sensitive.
b. Exit to the initial router screen that displays:
R3 con0 is now available
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 8 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Any users can access the device. It does not matter whether the username exists in the local database or
if the password is correct.
Step 3: Create an AAA authentication profile for Telnet using the local database.
a. Create a unique authentication list for Telnet access to the router. This does not have the fallback of no
authentication, so if there are no usernames in the local database, Telnet access is disabled. To create
an authentication profile that is not the default, specify a list name of TELNET_LINES and apply it to the
vty lines.
R3(config)# aaa authentication login TELNET_LINES local
R3(config)# line vty 0 4
R3(config-line)# login authentication TELNET_LINES
b. Verify that this authentication profile is used by opening a Telnet session from PC-C to R3.
PC-C> telnet 192.168.3.1
Trying 192.168.3.1 ... Open
c. Log in as Admin01 with a password of Admin01pass. Were you able to login? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
Yes. The router accessed the local database.
d. Exit the Telnet session with the exit command, and Telnet to R3 again.
e. Attempt to log in as baduser with any password. Were you able to login? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
No. If the username is not found in the local database, there is no fallback method specified in the
authentication list for the vty lines.
Step 1: Verify that the system clock and debug time stamps are configured correctly.
a. From the R3 user or privileged EXEC mode prompt, use the show clock command to determine what the
current time is for the router. If the time and date are incorrect, set the time from privileged EXEC mode
with the command clock set HH:MM:SS DD month YYYY. An example is provided here for R3.
R3# clock set 14:15:00 26 December 2014
b. Verify that detailed time-stamp information is available for your debug output using the show run
command. This command displays all lines in the running config that include the text “timestamps”.
R3# show run | include timestamps
service timestamps debug datetime msec
service timestamps log datetime msec
c. If the service timestamps debug command is not present, enter it in global config mode.
R3(config)# service timestamps debug datetime msec
R3(config)# exit
d. Save the running configuration to the startup configuration from the privileged EXEC prompt.
R3# copy running-config startup-config
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 9 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 10 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
____________________________________________________________________________________
____________________________________________________________________________________
% Authentication failed
g. Turn off all debugging using the undebug all command at the privileged EXEC prompt.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 11 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Note: If WinRadius is used on a PC that uses the Microsoft Windows Vista operating system or the
Microsoft Windows 7 operating system, ODBC (Open Database Connectivity) may fail to create
successfully because it cannot write to the registry.
Possible solutions:
a. Compatibility settings:
1) Right click on the WinRadius.exe icon and select Properties.
2) While in the Properties dialog box, select the Compatibility tab. In this tab, select the checkbox for
Run this program in compatibility mode for. Then, in the drop down menu below, choose the
operating system that is appropriate for your computer (e.g. Windows 7).
3) Click OK.
b. Run as Administrator settings:
1) Right click on the WinRadius.exe icon and select Properties.
2) While in the Properties dialog box, select the Compatibility tab. In this tab, select the checkbox for
Run this program as administrator in the Privilege Level section.
3) Click OK.
c. Run as Administration for each launch:
1) Right click on the WinRadius.exe icon and select Run as Administrator.
2) When WinRadius launches, click Yes in the User Account Control dialog box.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 12 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
c. When WinRadius starts again, you should see messages similar to the following.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 13 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
____________________________________________________________________________________
____________________________________________________________________________________
The authentication port is 1812, and the accounting port is 1813.
c. Click OK. You should see a message on the log screen that the user was added successfully.
Step 5: Test the new user added using the WinRadius test utility.
a. A WinRadius testing utility is included in the downloaded zip file. Navigate to the folder where you
unzipped the WinRadius.zip file and locate the file named RadiusTest.exe.
b. Start the RadiusTest application, and enter the IP address of this RADIUS server (192.168.1.3),
username RadUser, and password RadUserpass as shown. Do not change the default RADIUS port
number of 1813 and the RADIUS password of WinRadius.
c. Click Send and you should see a Send Access_Request message indicating the server at 192.168.1.3,
port number 1813, received 44 hexadecimal characters.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 14 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Note: The WinRadius application may be minimized to the system tray. It is still running during the
RadiusTest application and will display an error indicating the service failed if it is launched a second
time. Make certain to bring the WinRadius back to the top by clicking the icon in the system tray.
Task 3: Configure R1 AAA Services and Access the RADIUS Server Using Cisco IOS.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 15 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 1: Verify connectivity between R1 and the computer running the RADIUS server.
Ping from R1 to PC-A.
R1# ping 192.168.1.3
If the pings were not successful, troubleshoot the PC and router configuration before continuing.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 16 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 17 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 4: Check the default port numbers on the WinRadius server on PC-A.
From the WinRadius main menu, choose Settings > System.
What are the default WinRadius UDP port numbers? _____________________________ 1812 and 1813
Note: RFC 2865 officially assigned port numbers 1812 and 1813 for RADIUS.
Step 5: Change the RADIUS port numbers on R1 to match the WinRadius server.
Unless specified otherwise, the Cisco IOS RADIUS configuration defaults to UDP port numbers 1645 and
1646. Either the router Cisco IOS port numbers must be changed to match the port number of the RADIUS
server or the RADIUS server port numbers must be changed to match the port numbers of the Cisco IOS
router.
Re-issue the address sub-mode command again. This time specify port numbers 1812 and 1813, along with
the IPv4 address.
R1(config-radius-server)# address ipv4 192.168.1.3 auth-port 1812 acct-port
1813
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 18 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
Step 7: Create an authentication method list for Telnet and test it.
a. Create a unique authentication method list for Telnet access to the router. This does not have the fallback
of no authentication, so if there is no access to the RADIUS server, Telnet access is disabled. Name the
authentication method list TELNET_LINES.
R1(config)# aaa authentication login TELNET_LINES group radius
b. Apply the list to the vty lines on the router using the login authentication command.
R1(config)# line vty 0 4
R1(config-line)# login authentication TELNET_LINES
c. Telnet from PC-A to R1, and log in with the username RadUser and the password of RadUserpass.
Were you able to gain access to log in? Explain.
____________________________________________________________________________________
____________________________________________________________________________________
Yes. R1 contacted the RDIUS server for user authentication, and a valid username/password
combination was entered on R1.
d. Exit the Telnet session, and use Telnet from PC-A to R1 again. Log in with the username Userxxx and
the password of Userxxxpass. Were you able to log in? Explain.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 19 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
____________________________________________________________________________________
____________________________________________________________________________________
No. R1 contacted the RADIUS server for user authentication, and the username/password combination
was not defined in the RADIUS database, so access
Reflection
1. Why would an organization want to use a centralized authentication server rather than configuring users and
passwords on each individual router?
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
Answers will vary. Updating local databases on network devices is not a scalable solution. A centralized
authentication server greatly reduces the administration time required when there are additions or removals to
the user list. This is especially true in a large network where the number of updates required might be high
enough that a dedicated person could be required.
2. Contrast local authentication and local authentication with AAA.
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
Answers will vary. With local authentication alone, specific usernames or accounts can be defined in the local
router database, with varying privilege levels, that can apply to the router as a whole. When the console, vty,
and AUX lines are configured to refer to this local database, the user is prompted for a username and a
password when using any of these lines to access the router. Additional control over the login process can be
achieved using AAA. For basic authentication, AAA can be configured to access the local database for user
logins, and various fallback procedures can be defined.
3. Based on the Academy online course content, web research, and the use of RADIUS in this lab, compare and
contrast RADIUS with TACACS+.
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
_______________________________________________________________________________________
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 20 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
_______________________________________________________________________________________
_______________________________________________________________________________________
Answers will vary but could include the following:
RADIUS is an IETF standard based on RFC 2865, and a number of freeware versions of it are available.
TACACs+ is Cisco proprietary.
RADIUS uses UDP while TACACS+ uses TCP.
RADIUS encrypts only the password in the access-request packet from the client to the server. The
remainder of the packet is unencrypted. TACACS+ encrypts the entire body of the packet, but leaves a
standard TACACS+ header.
RADIUS combines authentication and authorization. TACACS+ uses the AAA architecture, which
separates AAA. This allows separate authentication solutions that can still use TACACS+ for
authorization and accounting.
Router Model Ethernet Interface #1 Ethernet Interface #2 Serial Interface #1 Serial Interface #2
1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(F0/0) (F0/1)
1900 Gigabit Ethernet 0/0 Gigabit Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(G0/0) (G0/1)
2801 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/1/1)
(F0/0) (F0/1)
2811 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(F0/0) (F0/1)
2900 Gigabit Ethernet 0/0 Gigabit Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(G0/0) (G0/1)
Note: To find out how the router is configured, look at the interfaces to identify the type of router and how many
interfaces the router has. There is no way to effectively list all the combinations of configurations for each router
class. This table includes identifiers for the possible combinations of Ethernet and Serial interfaces in the device.
The table does not include any other type of interface, even though a specific router may contain one. An
example of this might be an ISDN BRI interface. The string in parenthesis is the legal abbreviation that can be
used in Cisco IOS commands to represent the interface.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 21 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
security passwords min-length 10
enable secret 9 $9$s3DCXJJT90RBIE$3Pu4anUn.b4wxFdgle1Vw922HhzNh3Coh.09OVOGZ12
!
no aaa new-model
memory-size iomem 15
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
cts logging verbose
!
username user01 secret 9
$9$TYTivNiOhYFqdk$7N.13T1ioTlWnvfyV3txvT9vmIeMheEwaeuQrAd.awQ
username Admin01 privilege 15 secret 9
$9$sx24Dr97BP.YGk$vlb62WUVfPehr4pYFsXteGQds5aKT8QTu.vGfmS55.2
!
redundancy
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 10.1.1.2
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 22 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
!
control-plane
!
banner motd ^CUnauthorized access strictly prohibited! ^C
!
line con 0
exec-timeout 5 0
password 7 02050D4808090C2E425E080A16
logging synchronous
login local
line aux 0
exec-timeout 5 0
password 7 01100F175804071A395C4F1A0A
login local
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 5 0
password 7 045802150C2E5A5A1009040401
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 23 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
!
redundancy
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
!
interface Serial0/0/1
ip address 10.2.2.2 255.255.255.252
clock rate 64000
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 192.168.1.0 255.255.255.0 10.1.1.1
ip route 192.168.3.0 255.255.255.0 10.2.2.1
!
control-plane
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 24 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 25 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 10.2.2.2
!
!
control-plane
!
banner motd ^CUnauthorized access strictly prohibited!^C
!
line con 0
exec-timeout 5 0
password 7 104D000A0618110402142B3837
logging synchronous
login local
line aux 0
exec-timeout 5 0
password 7 03075218050020595619181604
login local
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 5 0
password 7 1511021F07253D303123343100
transport input telnet
login local
!
scheduler allocate 20000 1000
!
end
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 26 of 27
Lab - Securing Administrative Access Using AAA and RADIUS
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 27 of 27