0% found this document useful (0 votes)
90 views

Desarrollo-Ccna2 Rse Practice Skill

This document provides instructions for configuring a network with multiple sites and VLANs using Packet Tracer. It includes 12 steps to configure routing, IP addresses, OSPF, VLANs, trunking, DHCP, NAT, and ACLs. The network connects sites named Site1, HQ, and Site2 along with VLANs for finance, sales and netadmin. It also provides pre-configured addresses and VLAN tables for reference during the configuration.
Copyright
© © All Rights Reserved
0% found this document useful (0 votes)
90 views

Desarrollo-Ccna2 Rse Practice Skill

This document provides instructions for configuring a network with multiple sites and VLANs using Packet Tracer. It includes 12 steps to configure routing, IP addresses, OSPF, VLANs, trunking, DHCP, NAT, and ACLs. The network connects sites named Site1, HQ, and Site2 along with VLANs for finance, sales and netadmin. It also provides pre-configured addresses and VLAN tables for reference during the configuration.
Copyright
© © All Rights Reserved
You are on page 1/ 10

CCNA2 PRACTICE SKILL ASSESMENT – PACKET TRACER

EVALUACION DE HABILIDADES PRACTICAS – PACKET TRACER

Addressing Tables
Device Interface Network Comments
any address in the network
S0/0/0 192.168.10.104/30
cualquier direccion en la red
first address in the network
Gi0/0.45 192.168.45.0/24
primera direccion en la red
Site1
first address in the network
Gi0/0.47 192.168.47.0/24
primera direccion en la red
first address in the network
Gi0/0.101 192.168.101.0/24
primera direccion en la red
any address in the network
S0/0/0 192.168.10.104/30
cualquier direccion en la red
any address in the network
S0/0/1 192.168.10.112/30
cualquier direccion en la red
HQ
first address in the network
S0/1/0 198.51.100.0/28
primera direccion en la red
first address in the network
Gi0/0 192.168.18.40/29
primera direccion en la red
second address in the network
S0/0/0 192.168.10.124/30
segunda direccion en la red
Site2
any address in the network
S0/0/1 192.168.10.112/30
cualquier direccion en la red
any address in the network
Site1-SW1 VLAN 101 192.168.101.0/24
cualquier direccion en la red
any address in the network
Site1-SW2 VLAN 101 192.168.101.0/24
cualquier direccion en la red
Pre-configured addresses for reference:
Direcciones preconfiguradas de referencia:
Device Address
Corporate Web Server 192.168.18.46/29
Admin Host 203.0.113.18
Internet Host 203.0.113.128
Web Server 209.165.201.235
East Host 192.168.200.10/24
Central Host 192.168.201.10/24
West Host 192.168.202.10/24

VLAN Table:
Tabla VLAN:

VLAN
VLAN Name VLAN Network Device:Port
Number
Site1-SW1: Fa0/10
45 finance 192.168.45.0/24
Site1-SW2: Fa0/3
Site1-SW1: Fa0/15
47 sales 192.168.47.0/24
Site1-SW2: Fa0/21
101 netadmin 192.168.101.0/24 SVI

Step 1: Determine the Addresses to Assign


Paso 1: Determinar las direcciones para asignar

Site1:
configure terminal
no ip domain-lookup
interface s0/0/0
ip addres 192.168.10.105 255.255.255.252
no shutdown
interface g0/0.45
encapsulation dot1Q 45
ip address 192.168.45.1 255.255.255.0
interface g0/0.47
encapsulation dot1Q 47
ip address 192.168.47.1 255.255.255.0
interface g0/0.101
encapsulation dot1Q 101
ip address 192.168.101.1 255.255.255.0
interface g0/0
no shutdown
end
HQ:
configure terminal
hostname HQ
no ip domain-lookup
interface s0/0/0
ip addres 192.168.10.106 255.255.255.252
clock rate 128000
no shutdown
interface s0/0/1
ip addres 192.168.10.113 255.255.255.252
no shutdown
interface s0/1/0
ip addres 198.51.100.1 255.255.255.240
no shutdown
interface g0/0
ip addres 192.168.18.41 255.255.255.248
no shutdown
end

Site2:
configure terminal
hostname SITE2
no ip domain-lookup
interface s0/0/0
ip addres 192.168.10.126 255.255.255.252
no shutdown
interface s0/0/1
ip addres 192.168.10.114 255.255.255.252
no shutdown
end

Site1-SW1:
configure terminal
no ip domain-lookup
hostname Site1-SW1
interface vlan 101
ip addres 192.168.101.11 255.255.255.0
no shutdown
end

Site1-SW2:
configure terminal
no ip domain-lookup
hostname Site1-SW2
interface vlan 101
ip addres 192.168.101.22 255.255.255.0
no shutdown
end

Step 2: Configure Site1


Paso 2: configurar Site1

Site1:
configure terminal
hostname SITE1
enable secret class
line console 0
password cisco
login
logging synchronous
line vty 0 15
password cisco
login
logging synchronous
exit
service password-encryption
banner motd %Precaucion%
end

Step 3: Configure the Router Physical Interfaces


Paso 3: Configurar las interfaces físicas del router

HQ:
configure terminal
interface s0/0/0
clock rate 128000
no shutdown
end

Site2:
configure terminal
interface s0/0/0
clock rate 128000
no shutdown
interface s0/0/1
clock rate 128000
no shutdown
end

Step 4: Configure static and default routing


Paso 4: Configurar el enrutamiento estático y predeterminado

Site1:
configure terminal
ip route 0.0.0.0 0.0.0.0 s0/0/0
end

HQ:
configure terminal
ip route 0.0.0.0 0.0.0.0 s0/1/0
ip route 192.168.200.0 255.255.252.0 s0/0/1
end
Site2:
configure terminal
ip route 0.0.0.0 0.0.0.0 s0/0/1
ip route 192.168.200.0 255.255.252.0 s0/0/0
end

Step 5: Configure OSPF Routing


Paso 5: Configurar enrutamiento OSPF

Site1:
configure terminal
router ospf 10
network 192.168.10.104 0.0.0.3 area 0
network 192.168.45.0 0.0.0.255 area 0
network 192.168.47.0 0.0.0.255 area 0
network 192.168.101.0 0.0.0.255 area 0
end

HQ:
configure terminal
router ospf 10
network 192.168.10.104 0.0.0.3 area 0
network 192.168.10.112 0.0.0.3 area 0
network 192.168.18.40 0.0.0.7 area 0
end

Site2:
configure terminal
router ospf 10
network 192.168.10.112 0.0.0.3 area 0
end

Step 6: Customize single-area OSPFv2


Paso 6: Personalizar una sola área OSPFv2

Site1:
configure terminal
int s0/0/0
bandwidth 128
router ospf 10
router-id 1.1.1.1
exit
interface s0/0/0
ip ospf cost 7500
exit
router ospf 10
passive-interface g0/0.45
passive-interface g0/0.47
passive-interface g0/0.101
end
HQ:
configure terminal
int s0/0/0
bandwidth 128
int s0/0/1
bandwidth 128
router ospf 10
router-id 2.2.2.2
exit
interface s0/0/0
ip ospf cost 7500
exit
router ospf 10
passive-interface g0/0
end

Site2:
configure terminal
int s0/0/1
bandwidth 128
router ospf 10
router-id 3.3.3.3
end

Step 7: Configure VLANs and Trunking


Paso 7: Configurar las VLANs y Troncales

Site1-SW1:
configure terminal
vlan 45
name finance
vlan 47
name sales
vlan 101
name netadmin
exit
interface range g0/1-2
switchport mode trunk
interface f0/10
switchport mode access
switchport access vlan 45
interface f0/15
switchport mode access
switchport access vlan 47
exit
ip default-gateway 192.168.101.1
interface range f0/1-9,f0/11-14, f0/16-24
switchport mode access
shutdown
end
Site1-SW2:
configure terminal
vlan 45
name finance
vlan 47
name sales
vlan 101
name netadmin
exit
interface g0/2
switchport mode trunk
interface f0/3
switchport mode access
switchport access vlan 45
interface f0/21
switchport mode access
switchport access vlan 47
exit
ip default-gateway 192.168.101.1
interface range f0/1-2, f0/4-20, f0/22-24, g0/1
switchport mode access
shutdown
end

Step 8: Configure DHCP


Paso 8: Configurar DHCP

Site1
configure terminal
ip dhcp excluded-address 192.168.45.1 192.168.45.20
ip dhcp excluded-address 192.168.47.1 192.168.47.20
ip dhcp pool vlan45
default-router 192.168.45.1
dns-server 192.168.18.100
network 192.168.45.0 255.255.255.0
ip dhcp pool vlan47
default-router 192.168.47.1
dns-server 192.168.18.100
network 192.168.47.0 255.255.255.0
end

Step 9: Configure NAT


Paso 9: Configurar NAT

HQ:
configure terminal
ip nat inside source static 192.168.18.46 198.51.100.14
int s0/1/0
ip nat outside
int g0/0
ip nat inside
ip nat pool INTERNET 198.51.100.3 198.51.100.13 netmask 255.255.255.240
access-list 1 permit 192.168.45.0 0.0.0.255
access-list 1 permit 192.168.47.0 0.0.0.255
access-list 1 permit 192.168.200.0 0.0.3.255
ip nat inside source list 1 pool INTERNET
end
Step 10: Configure Access Control Lists
Paso 10: Configurar lista de control de accesos

HQ:
configure terminal
ip access-list standard MANAGE
permit host 203.0.113.18
exit
line vty 0 15
password cisco
login
ip access-class MANAGE in
access-list 101 permit ip host 203.0.113.18 any
access-list 101 permit tcp any host 198.51.100.14 eq www
access-list 101 permit tcp any any established
access-list 101 deny ip any any
int s0/1/0
ip access-group 101 in
end

Step 11: Configure Router-on-a-Stick Inter-VLAN Routing.


Paso 11: Configurar enrutamiento Router-on-a-Stick Inter-VLAN

Este paso ya lo habíamos hecho en el paso 1.

Step 12: Test and Troubleshoot Connectivity.


Paso 12: Pruebas y soluciones de conectividad

Activar en las PC de las VLANs 45 y 47 el servicio de DHCP.


El Admin Host puede hacer ping a todos los hosts.

Los pc de las vlan 45 y 47 solo pueden acceder al servicio de HTTP en el Web Server y no
deberá hacer ping al Web Server (motivo por el Access-list).
Las vlan 45 y 47 puede acceder al corporate web server mediante la dirección:
192.168.18.46

Los pc del lado de internet pueden acceder al corporate web server mediante la
dirección: 198.51.100.14

You might also like