0% found this document useful (0 votes)
19 views

Exemplu Retea RIPv1

This document describes the configuration of RIPv1 on four routers - R1, R2, R3 and R4. Each router is configured with interface IP addresses and RIP routing is enabled on their connected networks. The routers are connected via serial and Ethernet links and RIP allows routing between their connected networks.

Uploaded by

Sergiu Motricala
Copyright
© © All Rights Reserved
Available Formats
Download as DOCX, PDF, TXT or read online on Scribd
0% found this document useful (0 votes)
19 views

Exemplu Retea RIPv1

This document describes the configuration of RIPv1 on four routers - R1, R2, R3 and R4. Each router is configured with interface IP addresses and RIP routing is enabled on their connected networks. The routers are connected via serial and Ethernet links and RIP allows routing between their connected networks.

Uploaded by

Sergiu Motricala
Copyright
© © All Rights Reserved
Available Formats
Download as DOCX, PDF, TXT or read online on Scribd
You are on page 1/ 8

RIPv1 CONFIGURATION

 
IN ROUTER1

Router>en                                                       [To enable Router]

Router#conf t                                                  [To configure terminal]

Router(config)#hostname R1                           [To change host name as R1]

         Configure f0/0 to Router1                                                                        

R1(config)#int f0/0  

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

         Configure f0/1 to Router1


R1(config)#int f0/1  

R1(config-if)#ip address 192.168.20.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

         Configure s0/0/0 to Router1 to Router2

R1(config)#int s0/0/0  

R1(config-if)#ip address 10.0.0.1 255.0.0.0

R1(config-if)#clock rate 64000   [Only in Packet Tracer]

R1(config-if)#no shutdown

R1(config-if)#exit

         Configure s0/0/1 to Router4 to Router1

R1(config)#int s0/0/1  

R1(config-if)#ip address 11.0.0.1 255.0.0.0

R1(config-if)#no shutdown

R1(config-if)#exit

         CONFIGURING RIP IN ROUTER1:

R1(config)#router rip

R1(config-router)# network 192.168.10.0      [N/W IP OF F0/0]

R1(config-router)# network 192.168.20.0      [N/W IP OF F0/1]

R1(config-router)# network 10.0.0.0              [N/W IP OF S0/0/0]


R1(config-router)# network 11.0.0.0              [N/W IP OF S0/0/1]

R1(config-router)#exit

R1(config)#exit

R1#

IN ROUTER2

Router>en                                                        [To enable Router]

Router#conf t                                                     [To configure terminal]

Router(config)#hostname R2                              [To change host name as R2]

         Configure f0/0 to Router2

R2(config)#int f0/0 

R2(config-if)#ip address 192.168.30.1 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

         Configure f0/1 to Router2

R2(config)#int f0/1  

R2(config-if)#ip address 192.168.40.1 255.255.255.0

R2(config-if)#no shutdown
R2(config-if)#exit

         Configure s0/0/0 to Router2 to Router3

R2(config)#int s0/0/0  

R2(config-if)#ip address 172.16.0.1 255.255.0.0

R2(config-if)#clock rate 64000   [Only in Packet Tracer]

R2(config-if)#no shutdown

R2(config-if)#exit

         Configure s0/0/1 to Router2 to Router1

R2(config)#int s0/0/1  

R2(config-if)#ip address 10.0.0.2  255.255.0.0

R2(config-if)#no shutdown

R2(config-if)#exit

         CONFIGURING RIP IN ROUTER2:

R2(config)#router rip

R2(config-router)# network 192.168.30.0              [N/W IP OF F0/0]

R2(config-router)# network 192.168.40.0              [N/W IP OF F0/1]

R2(config-router)# network 10.10.0.0                    [N/W IP OF S0/0/0]

R2(config-router)# network 172.16.0.0                  [N/W IP OF S0/0/0]

R2(config-router)#exit

R2(config)#exit
R2#

IN ROUTER3

Router>en                                                       [To enable Router]

Router#conf t                                                  [To configure terminal]

Router(config)#hostname R3                           [To change host name as R3]

         Configure f0/0 to Router3

R3(config)#int f0/0  

R3(config-if)#ip address 192.168.50.1 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

         Configure f0/1 to Router3

R3(config)#int f0/1  

R3(config-if)#ip address 192.168.60.1 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

         Configure s0/0/0 to Router3 to Router2


R3(config)#int s0/0/0  

R3(config-if)#ip address 172.16.0.2  255.255.0.0

R3(config-if)#clock rate 64000   [Only in Packet Tracer]

R3(config-if)#no shutdown

R3(config-if)#exit             

         Configure s0/0/1 to Router3 to Router4

R3(config)#int s0/0/1

R3(config-if)#ip address 172.17.0.1  255.255.0.0

R3(config-if)#no shutdown

R3(config-if)#exit

         CONFIGURING RIP IN ROUTER3:

R3(config)#router rip

R3(config-router)# network 192.168.50.0       [N/W IP OF F0/0]

R3(config-router)# network 192.168.60.0       [N/W IP OF F0/1]

R3(config-router)# network 172.17.0.0          [N/W IP OF S0/0/0]

R3(config-router)# network 172.16.0.0          [N/W IP OF S0/0/1]

R3(config-router)#exit

R3(config)#exit

R3#

IN ROUTER4
Router>en                                                       [To enable Router]

Router#conf t                                                  [To configure terminal]

Router(config)#hostname R4                           [To change host name as R4]

         Configure f0/0 to Router4

R4(config)#int f0/0  

R4(config-if)#ip address 192.168.70.1 255.255.255.0

R4(config-if)#no shutdown

R4(config-if)#exit

         Configure f0/1 to Router4

R4(config)#int f0/1  

R4(config-if)#ip address 192.168.80.1 255.255.255.0

R4(config-if)#no shutdown

R4(config-if)#exit

         Configure s0/0/0 to Router4 to Router3

R4(config)#int s0/0/0

R4(config-if)#ip address 172.17.0.2  255.255.0.0

R4(config-if)#no shutdown

R4(config-if)#exit
         Configure s0/0/1 to Router4 to Router1

R4(config)#int s0/0/1 

R4(config-if)#ip address 11.0.0.2  255.0.0.0

R4(config-if)#clock rate 64000   [Only in Packet Tracer]

R4(config-if)#no shutdown

R4(config-if)#exit

         CONFIGURING RIP IN ROUTER4:

R4(config)#router rip

R4(config-router)# network 192.168.70.0       [N/W IP OF F0/0]

R4(config-router)# network 192.168.80.0      [N/W IP OF F0/1]

R4(config-router)# network 172.17.0.0          [N/W IP OF S0/0/0]

R4(config-router)# network 11.0.0.0              [N/W IP OF S0/0/1]

R4(config-router)#exit

R4(config)#exit

R4#

You might also like