CSE3003 - Computer Networks - Lab Sheet: 7
CSE3003 - Computer Networks - Lab Sheet: 7
LAB 7 Design and Configuring WAN using three Routers using serial DCE
cables with Static Routing
Addressing Table:
Device Interface IP Address Subnet Mask
PC1 NIC 192.168.1.5 255.255.255.0
PC2 NIC 192.168.2.5 255.255.255.0
PC3 NIC 192.168.3.5 255.255.255.0
Router 1 FastEthernet 0/0 192.168.1.1 255.255.255.0
Router 1 Serial 0/0 192.168.4.1 255.255.255.0
Router 1 Serial 0/1 192.168.6.2 255.255.255.0
Router 2 FastEthernet 0/0 NIC 192.168.2.1 255.255.255.0
Router 2 Serial 0/0 INC 192.168.4.2 255.255.255.0
Router 2 Serial 0/1 INC 192.168.5.1 255.255.255.0
Router 3 FastEthernet 0/0 INC 192.168.3.1 255.255.255.0
Router 3 Serial 0/0 INC 192.168.5.2 255.255.255.0
Router 3 Serial 0/1 INC 192.168.6.1 255.255.255.0
Objectives:
1. Design a WAN network using three router, three switch and 3 PCs
2. Configure 3 Routers with static routing
3. Verify the connectivity by simulation
Router 1
Network 192.168.2.0 11.0.0.0 192.168.3.0 12.0.0.0
Musk 255.255.255.0 255.0.0.0 255.255.255.0 255.0.0.0
Next hop 11.0.0.2 11.0.0.2 11.0.0.2 11.0.0.2
Router 2
Network 192.168.1.0 11.0.0.0 192.168.3.0 12.0.0.0
Musk 255.255.255.0 255.0.0.0 255.255.255.0 255.0.0.0
Next hop 11.0.0.1 11.0.0.1 12.0.0.2 12.0.0.2
Router 2
Network 192.168.1.0 11.0.0.0 12.0.0.0 192.168.2.0
Musk 255.255.255.0 255.0.0.0 255.0.0.0 255.255.255.0
Next hop 12.0.0.1 12.0.0.1 12.0.0.1 12.0.0.1
Router Configuration:
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface Serial0/0
Router(config-if)#ip address 11.0.0.1 255.0.0.0
Router(config-if)#ip address 11.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#
Router(config-if)#exit
Router(config)#
Router(config)#ip route 192.168.2.0 255.255.255.0 11.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 11.0.0.2
Router(config)#ip route 192.168.3.0 255.255.255.0 11.0.0.2
Router(config)#ip route 12.0.0.0 255.255.255.0 11.0.0.2
Router(config)#no ip route 12.0.0.0 255.255.255.0 11.0.0.2
Router(config)#ip route 12.0.0.0 255.0.0.0 11.0.0.2
Router(config)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
OUTPUT: