5.1.2 Lab - Implement EIGRP For IPv6
5.1.2 Lab - Implement EIGRP For IPv6
Topology
Addressing Table
Device Interface IPv6 Address/Prefix Length Link Local Address
R1
G0/0/1.1 2001:db8:acad:1::1/64 fe80::1:2
R1
G0/0/1.2 2001:db8:acad:2::1/64 fe80::1:3
R2 G0/0/0 2001:db8:cafe:1::2/64 fe80::2:1
R2
G0/0/1 2001:db8:cafe:2::2/64 fe80::2:2
R2
Loopback 0 2001:db8:ff:999:153/64 fe80::2:3
R2
Loopback 1 2001:db8:cede::1/64 fe80::2:4
R2
Loopback 2 2001:db8:cede:1::1/64 fe80::2:5
R3 G0/0/0 2001:db8:cafe:2::1/64 fe80::3:1
R3
G0/0/1 2001:db8:acad:3::1/64 fe80::3:2
R3
Loopback 1 2001:db8:abcd:8::1/64 fe80::3:3
R3
Loopback 2 2001:db8:abcd:9::1/64 fe80::3:4
R3
Loopback 3 2001:db8:abcd:10::1/64 fe80::3:5
R3
Loopback 4 2001:db8:abcd:11::1/64 fe80::3:6
R3
Loopback 5 2001:db8:abcd:12::1/64 fe80::3:7
D2 G1/0/1 2001:db8:acad:1::2/64 fe80::d2:1
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 1 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
D2
G1/0/11 2001:db8:acad:3::2/64 fe80::d2:2
PC1 NIC SLAAC EUI-64
Objectives
Part 1: Build the Network and Configure Basic Device Settings
Part 2: Implement EIGRP for IPv6 and Named EIGRP
Part 3: Tune and Optimize EIGRP for IPv6
Background / Scenario
EIGRP for IPv6 has the same overall operation and features as EIGRP for IPv4. However, there are a few
major differences between them:
IPv6 unicast routing must be enabled before the routing process can be configured.
In the absence of the router having any IPv4 addresses, a 32-bit router ID must be configured for the
routing process to start.
EIGRP for IPv6 is configured directly on the router interfaces.
In this lab, you will configure the network with EIGRP for IPv6. You will also configure passive interfaces,
propagate a default route, configure a summary route, implement routing protocol authentication, modify load
balancing, and filter routes with a prefix list.
Note: This lab is an exercise in configuring the options available with EIGRP for IPv6. It does not necessarily
reflect implementation best practices.
Note: The routers used with CCNP hands-on labs are Cisco 4221 with Cisco IOS XE Release 16.9.4
(universalk9 image). The switches used in the labs are Cisco Catalyst 3650 with Cisco IOS XE Release
16.9.4 (universalk9 image). Other routers, switches, and Cisco IOS versions can be used. Depending on the
model and Cisco IOS version, the commands available and the output produced might vary from what is
shown in the labs. Refer to the Router Interface Summary Table at the end of the lab for the correct interface
identifiers.
Note: Make sure that the routers and switches have been erased and have no startup configurations. If you
are unsure, contact your instructor.
Required Resources
3 Routers (Cisco 4221 with Cisco IOS XE Release 16.9.4 universal image or comparable)
2 Switches (Cisco 3650 with Cisco IOS XE Release 16.9.4 universal image or comparable)
1 PC (Choice of operating system with terminal emulation program installed)
Console cables to configure the Cisco IOS devices via the console ports
Ethernet cables as shown in the topology
Instructions
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 2 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
Router R1
hostname R1
no ip domain lookup
ipv6 unicast-routing
banner motd # R1, Implement EIGRP for IPv6 #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface g0/0/0
ipv6 address 2001:db8:cafe:1::1/64
ipv6 address fe80::1:1 link-local
no shutdown
exit
interface g0/0/1
no ip address
no shutdown
exit
interface g0/0/1.1
description VLAN 1 Interface
encapsulation dot1q 1
ipv6 address fe80::1:2 link-local
ipv6 address 2001:db8:acad:1::1/64
no shutdown
exit
interface g0/0/1.2
description VLAN 2 Interface
encapsulation dot1q 2
ipv6 address fe80::1:3 link-local
ipv6 address 2001:db8:acad:2::1/64
no shutdown
exit
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 3 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
end
Router R2
hostname R2
no ip domain lookup
ipv6 unicast-routing
banner motd # R2, Implement EIGRP for IPv6 #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface g0/0/0
ipv6 address fe80::2:1 link-local
ipv6 address 2001:db8:cafe:1::2/64
no shutdown
exit
interface g0/0/1
ipv6 address fe80::2:2 link-local
ipv6 address 2001:db8:cafe:2::2/64
no shutdown
exit
interface loopback 0
description Internet host
ipv6 address fe80::2:3 link-local
ipv6 address 2001:db8:ff:999::153/64
no shutdown
exit
interface loopback 1
ipv6 address fe80::2:4 link-local
ipv6 address 2001:db8:cede::1/64
no shutdown
exit
interface loopback 2
ipv6 address fe80::2:5 link-local
ipv6 address 2001:db8:cede:1::1/64
no shutdown
exit
end
Router R3
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 4 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
hostname R3
no ip domain lookup
ipv6 unicast-routing
banner motd # R3, Implement EIGRP for IPv6 #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface g0/0/0
ipv6 address fe80::3:1 link-local
ipv6 address 2001:db8:cafe:2::1/64
no shutdown
exit
interface g0/0/1
ipv6 address fe80::3:2 link-local
ipv6 address 2001:db8:acad:1::3/64
no shutdown
exit
interface loopback 1
ipv6 address fe80::3:3 link-local
ipv6 address 2001:db8:abcd:8::1/64
no shutdown
interface loopback 2
ipv6 address fe80::3:4 link-local
ipv6 address 2001:db8:abcd:9::1/64
no shutdown
interface loopback 3
ipv6 address fe80::3:5 link-local
ipv6 address 2001:db8:abcd:10::1/64
no shutdown
interface loopback 4
ipv6 address fe80::3:6 link-local
ipv6 address 2001:db8:abcd:11::1/64
no shutdown
interface loopback 5
ipv6 address fe80::3:7 link-local
ipv6 address 2001:db8:abcd:12::1/64
no shutdown
end
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 5 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
Router D1
hostname D1
no ip domain lookup
banner motd # D1, Implement EIGRP for IPv6 #
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
vlan 2
name HOST-VLAN
interface range g1/0/1 - 24, g1/1/1 - 2
switchport mode access
shutdown
interface range g1/0/1, g1/0/11
switchport mode trunk
no shutdown
exit
interface g1/0/23
switchport mode access
switchport access vlan 2
spanning-tree portfast
no shutdown
exit
end
Router D2
hostname D2
no ip domain lookup
ipv6 unicast-routing
banner motd # D2, Implement EIGRP for IPv6 #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface range g1/0/1 - 24, g1/1/1 - 2
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 6 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
shutdown
exit
interface g1/0/1
no switchport
ipv6 address fe80::d1:1 link-local
ipv6 address 2001:Db8:acad:1::2/64
no shutdown
exit
interface g1/0/11
no switchport
ipv6 address fe80::d1:2 link-local
ipv6 address 2001:db8:acad:3::2/64
no shutdown
exit
end
b. Set the clock on each device to UTC time.
c. Save the running configuration to startup-config.
Close configuration window
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 7 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 8 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
d. Now examine the EIGRP topology table using the show ipv6 eigrp topology all-links command. The
all-links parameter instructs the router to display routes that are not successors or feasible successors.
We will focus on the routes to 2001:db8:abcd:10::/64 and 2001:db8:cafe:2::/64. There are several things
to notice.
Remember that the topology table is EIGRP’s database of route information. EIGRP selects the best
paths, based on the DUAL algorithm, and offers them to the IP routing table. However, the IP routing
table does not have to use those offered paths, because the router may have learned about the same
network from a more reliable routing source, which would be a routing source with a lower administrative
distance.
R1# show ipv6 eigrp topology all-links
EIGRP-IPv6 VR(EIGRP_IPV6) Topology Table for AS(43)/ID(1.1.1.1)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 9 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
We will focus on the routes, highlighted in the above output, to 2001:db8:abcd:10::/64 and
2001:db8:cafe:2::/64. There are several things to notice:
o The entry for the 2001:db8:abcd:10::/64 network shows two successors, while the entry for
2001:db8:cafe:2::/64 shows only one successor. Both entries show two paths. The path with the
lowest Feasible Distance (FD) is selected as the successor and is offered to the routing table. For
2001:db8:abcd:10::/64, there are two paths with equal FD, so they are both successors and both are
offered to the global routing table. In the case of 2001:db8:cafe:2::/64, the FD is listed as 19660800.
The path via fe80::2:1 shows that number as the FD (first number in parentheses). The path via
fe80::d1:1 shows an FD of 2621440, which is higher than the current FD. So that path, although valid,
is a higher cost path and is not offered to the routing table.
o The FD listed in the topology table does not match the metric listed in the routing table. For
2001:db8:abcd:10::/64, the routing table shows the metric value 16000 while the topology table
shows the FD as 2048000. This is due to the routing table having a limit of 4 bytes (32 bits) for metric
information, while EIGRP on R1 is using EIGRP wide metrics, which are 64 bits. Wide metrics are
used by Named EIGRP by default. To work around the 32-bit metric size limitation in the routing
table, EIGRP divides the wide-metric value by the EIGRP_RIB_SCALE value, which defaults to 128.
The value 2048000 divided by 128 is 16000.
Note: A network with mixed EIGRP implementations (Named and Classic in the same routing
domain), will have some loss of route clarity, which could lead to sub-optimal path selection. The
recommended implementation is to use Named EIGRP in all cases.
o There are no feasible successors listed in the topology table for 2001:db8:abcd:10::/64 or
2001:db8:cafe:2::/64. The feasibility condition requires that the reported distance (RD) to a
destination network be less than the current FD for a next-hop to be considered a feasible successor
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 10 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
to the route. In the case of 2001:db8:cafe:2::/64, the RD of the path via fe80::d1:1 is listed as
1966080, which is equal to the current FD, which disqualifies this path as a feasible successor. If the
path via fe80::2:1 were to be lost, R1 would have to send queries to find a new way to get to
2001:db8:cafe:2::/64. Feasible successors appear only in the topology table. Only successors appear
in the routing table.
e. To see the RIB Scale and metric version values, as well as other protocol information, issue the show
ipv6 protocols | section EIGRP_IPv6 command.
R1# show ipv6 protocols | section EIGRP_IPV6
EIGRP-IPv6 VR(EIGRP_IPV6) Address-Family Protocol for AS(43)
Metric weight K1=1, K2=0, K3=1, K4=0, K5=0 K6=0
Metric rib-scale 128
Metric version 64bit
Soft SIA disabled
NSF-aware route hold timer is 240
EIGRP NSF disabled
NSF signal timer is 20s
NSF converge timer is 120s
Router-ID: 1.1.1.1
Topology : 0 (base)
Active Timer: 3 min
Distance: internal 90 external 170
Maximum path: 16
Maximum hopcount 100
Maximum metric variance 1
Total Prefix Count: 13
Total Redist Count: 0
f. To examine details about a particular path, issue the show ipv6 eigrp topology [address] command.
Among other things in this output, you can see the values used in calculating the metric.
R1# show ipv6 eigrp topology 2001:db8:cafe:2::/64
EIGRP-IPv6 VR(EIGRP_IPV6) Topology Entry for AS(43)/ID(1.1.1.1) for
2001:DB8:CAFE:2::/64
State is Passive, Query origin flag is 1, 1 Successor(s), FD is 1966080, RIB is
15360
Descriptor Blocks:
FE80::2:1 (GigabitEthernet0/0/0), from FE80::2:1, Send flag is 0x0
Composite metric is (1966080/1310720), route is Internal
Vector metric:
Minimum bandwidth is 1000000 Kbit
Total delay is 20000000 picoseconds
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 1
Originating router is 2.2.2.2
FE80::D1:1 (GigabitEthernet0/0/1.1), from FE80::D1:1, Send flag is 0x0
Composite metric is (2621440/1966080), route is Internal
Vector metric:
Minimum bandwidth is 1000000 Kbit
Total delay is 30000000 picoseconds
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 11 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 2
Originating router is 3.3.3.3
Close configuration window
c. On PC1, restart the Wireshark capture with the eigrp capture filter. You should no longer see EIGRP
Hello messages.
b. In Named EIGRP configuration, you apply the passive-interface command to the af-interface default
configuration, and then no passive-interface command to the af-interface specific interface. On R3, set
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 12 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
the af-interface default as passive and then configure G0/0/0 and S0/1/0 as active. Note that you will lose
Open configuration window
EIGRP adjacencies until the interfaces are active.
R3(config)# router eigrp EIGRP_IPV6
R3(config-router)# address-family ipv6 unicast autonomous-system 43
R3(config-router-af)# af-interface default
R3(config-router-af-interface)# passive-interface
R3(config-router-af-interface)# exit-af-interface
R3(config-router-af)# af-interface g0/0/0
R3(config-router-af-interface)# no passive-interface
R3(config-router-af-interface)# exit-af-interface
R3(config-router-af)# af-interface g0/0/1
R3(config-router-af-interface)# no passive-interface
R3(config-router-af-interface)# end
c. The output of show ip protocols | include (passive) will give you a list of passive interfaces configured
for EIGRP.
R3# show ipv6 protocols | include (passive)
Loopback5 (passive)
Loopback4 (passive)
Loopback3 (passive)
Loopback2 (passive)
Loopback1 (passive)
Close configuration window
c. At R1, issue the show ipv6 route eigrp | begin EX :: command. Notice the default route is present as
an EIGRP external route with an AD of 170. Further, notice that individual routes for the
2001:db8:cede::/64 and 2001:db8:cede:1::/64 networks, representing R2 interfaces Lo1 and Lo2, are
Open configuration window
present in the routing table.
R1# show ipv6 route eigrp | begin EX ::
EX ::/0 [170/2570240]
via FE80::2:1, GigabitEthernet0/0/0
D 2001:DB8:FF:999::/64 [90/2570240]
via FE80::2:1, GigabitEthernet0/0/0
D 2001:DB8:ABCD:8::/64 [90/16000]
via FE80::2:1, GigabitEthernet0/0/0
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 13 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
d. On R2, remove the redistribute static command from EIGRP and remove the static default route.
Open configuration window
f. Go to router R1 and use the show ipv6 route eigrp command to see the default route that has been
injected into the routing table. Notice in the output that the route now appears as an internal EIGRP route
with an AD of 90. Also notice that individual routes for the 2001:db8:cede::/64 and 2001:db8:cede:1::/64
networks, representing R2 interfaces Lo1 and Lo2, are no longer present in the routing table. The ipv6
summary-address ::/0 command replaced all individual routes that R2 was advertising.
Note: If you were to add another summary address on R2, similar to what you will do in the next sub-step,
Open configuration window
that summary would be advertised as well.
R1# show ipv6 route eigrp
<output omitted>
D ::/0 [90/15360]
via FE80::2:1, GigabitEthernet0/0/0
D 2001:DB8:ABCD:8::/64 [90/16000]
via FE80::D1:1, GigabitEthernet0/0/1.1
D 2001:DB8:ABCD:9::/64 [90/16000]
via FE80::D1:1, GigabitEthernet0/0/1.1
D 2001:DB8:ABCD:10::/64 [90/16000]
via FE80::D1:1, GigabitEthernet0/0/1.1
D 2001:DB8:ABCD:11::/64 [90/16000]
via FE80::D1:1, GigabitEthernet0/0/1.1
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 14 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
D 2001:DB8:ABCD:12::/64 [90/16000]
via FE80::D1:1, GigabitEthernet0/0/1.1
D 2001:DB8:ACAD:3::/64 [90/15360]
via FE80::D1:1, GigabitEthernet0/0/1.1
D 2001:DB8:CAFE:2::/64 [90/20480]
via FE80::D1:1, GigabitEthernet0/0/1.1
Close configuration window
b. Examine the routing table of R1 to verify that R1 is receiving only one summary route for the loopback
interfaces.
Open configuration window
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 15 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
In this step, you will configure both types of authentication to exercise the range of options available.
a. On R1, R2, and R3, create a key-chain named EIGRPv6-AUTHEN-KEY with a single key. The key should
have the key-string $3cre7!!
Open configuration window
b. On R2, configure interfaces G0/0/0 and G0/0/1 to use the key chain that you just created with MD5. Note
that you will lose EIGRP adjacencies until the neighbor interfaces are configured.
Open configuration window
c. Configure interfaces GigabitEthernet0/0/0 on R1 and R3 to use the key chain with MD5. EIGRP
Open configuration window
adjacencies with R2 should be restored.
R1(config)# router eigrp EIGRP_IPV6
R1(config-router)# address-family ipv6 unicast autonomous-system 43
R1(config-router-af)# af-interface g0/0/0
R1(config-router-af-interface)# authentication key-chain EIGRPv6-AUTHEN-KEY
R1(config-router-af-interface)# authentication mode md5
R1(config-router-af-interface)# end
d. Use the show ip eigrp interface detail | section Gi0/0/0 command to verify authentication is in place
and what type it is.
R1# show ipv6 eigrp interface detail | section Gi0/0/0
Gi0/0/0 1 0/0 0/0 1 0/050 0
Hello-interval is 5, Hold-time is 15
Split-horizon is enabled
Next xmit serial <none>
Packetized sent/expedited: 14/2
Hello's sent/expedited: 186/4
Un/reliable mcasts: 0/11 Un/reliable ucasts: 15/7
Mcast exceptions: 0 CR packets: 0 ACKs suppressed: 0
Retransmissions sent: 3 Out-of-sequence rcvd: 0
Topology-ids on interface - 0
Authentication mode is md5, key-chain is "EIGRP-AUTHEN-KEY"
Topologies advertised on this interface: base
Topologies not advertised on this interface:
e. On R1, R3 and D2, configure HMAC-SHA-256 based authentication using the same shared secret,
$3cre7!!, on R1 interface G0/0/1.1, R3 interface G0/0/1, and D2 interfaces G1/0/1 and G1/0/11. Note that
EIGRP adjacency will be lost until both ends of a link are configured.
R1(config)# router eigrp EIGRP_IPV6
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 16 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 17 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
b. On R3, verify that there are again two equal-cost paths to 2001:db8:acad:2::64. In this example, the IPv6
address must be entered in ALL CAPS.
Open configuration window
c. To change this and allow for the demonstration of variance, change the interface bandwidth for the R2
Open configuration window
interfaces G0/0/0 and G0/0/1 to 800000.
R2(config)# interface g0/0/0
R2(config-if)# bandwidth 800000
R2(config-if)# exit
R2(config)# interface g0/0/1
R2(config-if)# bandwidth 800000
R2(config-if)# end
Close configuration window
d. When you examine the routing table on R3, you see that there is no load balancing occurring. All
destinations have a single path.
Open configuration window
e. However, we know there are multiple paths in the network. The first consideration for manipulating
variance is that it only works with feasible successors. Examining the topology table on R3 shows that
there is a feasible successor for the 2001:db8:acad:2::/64 network. The route via fe80::2:2 out the G0/0/0
interface has an RD less than the FD for the current successor.
R3# show ipv6 eigrp topology | section 2001:DB8:ACAD:2::/64
P 2001:DB8:ACAD:2::/64, 1 successors, FD is 2621440
via FE80::D1:2 (2621440/1966080), GigabitEthernet0/0/1
via FE80::2:2 (2785280/2129920), GigabitEthernet0/0/0
f. To use the other route for unequal cost load balancing, we can set the variance parameter to 2. This will
mean that any path with an RD less than or equal to 5242880 will qualify as a successor (2 x 2621440 =
5242880).
R3(config)# router eigrp EIGRP_IPV6
R3(config-router)# address-family ipv6 unicast autonomous-system 43
R3(config-router-af)# topology base
R3(config-router-af-topology)# variance 2
R3(config-router-af-topology)# exit
R3(config-router-af)# exit
R3(config-router)# exit
R3(config)# end
g. The output of the show ipv6 route eigrp command now displays two paths available to the
2001:db8:acad:2::/64 network. Notice that the routes have different metrics, but are listed and used just
the same. Also, notice adding variance 2 adds a second path to the 2001:db8:cafe:1::/64 network.
R3# show ipv6 route eigrp
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 18 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
<output omitted>
D 2001:DB8:FF:999::/64 [90/2570240]
via FE80::2:2, GigabitEthernet0/0/0
D 2001:DB8:ABCD::/56 [5/1280]
via Null0, directly connected
D 2001:DB8:ACAD:2::/64 [90/20480]
via FE80::D1:2, GigabitEthernet0/0/1
via FE80::2:2, GigabitEthernet0/0/0
D 2001:DB8:ACAD:3::/64 [90/15360]
via FE80::D1:2, GigabitEthernet0/0/1
D 2001:DB8:CAFE:1::/64 [90/16640]
via FE80::2:2, GigabitEthernet0/0/0
via FE80::D1:2, GigabitEthernet0/0/1
D 2001:DB8:CEDE::/64 [90/2570240]
via FE80::2:2, GigabitEthernet0/0/0
D 2001:DB8:CEDE:1::/64 [90/2570240]
via FE80::2:2, GigabitEthernet0/0/0
b. On R2, create an IPv6 prefix list that matches the 2001:db8:cafe:1::/64 network.
Open configuration window
d. On R3, issue the show ipv6 route 2001:db8:cafe:1::/64 command. The output should now list one
successor fe80::d1:2. Verify that R3 no longer has a successor route via fe80::2:2 to the
2001:db8:cafe:1::/64 network.
e.
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 19 of 20 www.netacad.com
Lab - Implement EIGRP for IPv6
Note: To find out how the router is configured, look at the interfaces to identify the type of router and how many
interfaces the router has. There is no way to effectively list all the combinations of configurations for each router
class. This table includes identifiers for the possible combinations of Ethernet and Serial interfaces in the device.
The table does not include any other type of interface, even though a specific router may contain one. An example
of this might be an ISDN BRI interface. The string in parenthesis is the legal abbreviation that can be used in
Cisco IOS commands to represent the interface.
End of document
2020 - 2020 Cisco and/or its affiliates. All rights reserved. Cisco Public Page 20 of 20 www.netacad.com