0% found this document useful (0 votes)
16 views

Load Bal

Uploaded by

siremik932
Copyright
© © All Rights Reserved
Available Formats
Download as TXT, PDF, TXT or read online on Scribd
0% found this document useful (0 votes)
16 views

Load Bal

Uploaded by

siremik932
Copyright
© © All Rights Reserved
Available Formats
Download as TXT, PDF, TXT or read online on Scribd
You are on page 1/ 1

Assign IP Addresses to Interfaces:

/ip address add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255


interface=ether1
/ip address add address=192.168.2.1/24 network=192.168.2.0 broadcast=192.168.2.255
interface=ether2

Set Default Gateways:

/ip route add gateway=192.168.1.1 distance=1 check-gateway=ping


/ip route add gateway=192.168.2.1 distance=2 check-gateway=ping

Configure NAT Rules:

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1


/ip firewall nat add action=masquerade chain=srcnat out-interface=ether2

Mark Inbound Connections:

/ip firewall mangle add action=mark-connection chain=input in-interface=ether1 new-


connection-mark=ISP1_Inbound
/ip firewall mangle add action=mark-connection chain=input in-interface=ether2 new-
connection-mark=ISP2_Inbound

Mark Outbound Connections:

/ip firewall mangle add action=mark-routing chain=output connection-


mark=ISP1_Inbound new-routing-mark=ISP1_Outbound
/ip firewall mangle add action=mark-routing chain=output connection-
mark=ISP2_Inbound new-routing-mark=ISP2_Outbound

Set Routing Marks for Outbound Traffic:

/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=ISP1_Outbound


/ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=ISP2_Outbound

You might also like