0% found this document useful (0 votes)
14 views

ip service lab

The document outlines a lab simulation for CCNA training focusing on configuring IP services on virtual devices, including NAT, NTP, DHCP, and SSH. It provides step-by-step tasks for setting up connectivity between three routers and emphasizes saving configurations to NVRAM. Additionally, it includes notes on potential command variations and verification steps for each task.

Uploaded by

phoxo13699
Copyright
© © All Rights Reserved
Available Formats
Download as PDF, TXT or read online on Scribd
0% found this document useful (0 votes)
14 views

ip service lab

The document outlines a lab simulation for CCNA training focusing on configuring IP services on virtual devices, including NAT, NTP, DHCP, and SSH. It provides step-by-step tasks for setting up connectivity between three routers and emphasizes saving configurations to NVRAM. Additionally, it includes notes on potential command variations and verification steps for each task.

Uploaded by

phoxo13699
Copyright
© © All Rights Reserved
Available Formats
Download as PDF, TXT or read online on Scribd
You are on page 1/ 13

15:29, 31/01/2023 CCNA Training » IP Services Sim

Type text to search here...


Home > IP Services Sim

IP Services Sim
May 20th, 2022 Go to comments

Guidelines

This is a lab item in which tasks will be performed on virtual devices.


+ Refer to the Tasks tab to view the tasks for this lab item.
+ Refer to the Topology tab to access the device console(s) and perform the tasks.
+ Console access is available for all required devices by clicking the device icon or using
the tab(s) above the console window.
+ All necessary preconfigurations have been applied.
+ Do not change the enable password or hostname for any device.
+ Save your configurations to NVRAM before moving to the next item.
+ Click Next at the bottom of the screen to submit this lab and move to the next question.
+ When Next is clicked, the lab closes and cannot be reopened.

Topology

Tasks

Connectivity between three routers has been established, and IP services must be
configured in the order presented to complete the implementation. Tasks assigned include
configuration of NAT, NTP, DHCP, and SSH services.
https://www.9tut.com/ip-services-sim 1/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on
R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on
R2, while using only a standard access list named NAT. To verify, a ping must be
successful to the R1 Loopback address sourced from R3. Do not use NVI NAT
configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of
the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1,
2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named


NETPOOL. Using a single command, exclude addresses 1-10 from the range. Interface
Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote
connection protocols. Access for user netadmin and password N3t4ccess must be set on
router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router
R1 using a destination address of 10.1.3.11. Do NOT modify console access or line
numbers to accomplish this task.

Solution

You can download the Packet Tracer file of this sim here to practice. Please open it with
Packet Tracer v8.1.1.0022 or newer.

Note: In Packet Tracer, there is one command that is slightly different. It is the command
“crypto key generate rsa modulus 1024”. In Packet Tracer you have to type the command
“crypto key generate rsa general-keys modulus 1024” instead.

Note: Please check the ACL name username, password, clock… carefully in your exam as
they may be different!

Task 1:
R2(config)# ip access-list standard NAT //Note: The name of the ACL may be different so
please check carefully!
R2(config-std-nacl)#permit 10.2.3.3
R2(config-std-nacl)#permit 192.168.3.1
R2(config-std-nacl)#permit 10.1.3.11
R2(config-std-nacl)#exit
R2(config)# interface e0/1
R2(config-if)#ip nat inside
https://www.9tut.com/ip-services-sim 2/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

R2(config-if)#exit
R2(config)#interface e0/0
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#ip nat inside source list NAT interface e0/0 overload

Verification
R3#ping 192.168.1.1
.!!!! (ping should work)

Task 2:
R1#clock set 00:00:00 January 1 2019 //Midnight means 00:00:00. Note: The date may be
different so please check carefully!
R1#config t
R1(config)#ntp master 1 //Configure R1 as an NTP server

A strange thing of this sim is that E0/2 of R1 has not been configured an IP address so we
must assign the IP address of 10.1.3.1 as shown in the topology for it. Maybe it is the
reason the requirement says “using the IP address of the R1 Ethernet0/2 interface”.

R1(config)#interface e0/2
R1(config)#ip address 10.1.3.1 255.255.255.0

Configure R2 as the NTP client (not NTP peer):

R2#config t
R2(config)#ntp server 10.1.3.1

Verification

Check the clock on R2 to see if it is the same as R1:

R2#show clock
0:0:01.60 UTC Tue Jan 1 2019

Task 3:
R1(config)#ip dhcp pool NETPOOL
R1(dhcp-config)#network 10.1.3.0 255.255.255.0
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 10.1.3.1 10.1.3.10

Configure interface E0/2 of R3 to receive IP address issued from R1 (DHCP Server):

https://www.9tut.com/ip-services-sim 3/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

R3(config)#interface e0/2
R3(config-if)#ip address dhcp

Verification
R3(config-if)#exit
R3(config)#exit
R3#show ip interface brief (E0/2 interface is assigned the IP address of 10.1.3.11)

Interface IP-Address OK? Method Status Protocol



Ethernet0/2 10.1.3.11 YES DHCP up up

Task 4:
R3(config)#line vty 0 4 //we should use the “show run” command to confirm if the “line
vty 0 4” or “line vty 0 15”
R3(config-line)#transport input ssh
R3(config-line)#login local
R3(config-line)#exit
R3(config)#username netadmin password N3t4ccess //Note: Please check the username
and password given carefully. It may not be “netadmin” and “N3t4ccess” as shown here
R3(config)#crypto key generate rsa modulus 1024

Note: The command “ip domain-name xyz.com” has been configured so we don’t need to
type this command again. This command must be used before the “crypto key generate
rsa” command or an error will be shown.

Verification
R1# ssh -l netadmin 10.1.3.11
Password: {please type N3t4ccess here}

Save the configuration

As the guidelines clearly stated that we have to save the configuration to NVRAM so
please save all your configurations on R1, R2 and R3:

R1#, R2#, R3#copy running-config startup-config

Note: Just for your information, this lab requires “Do not use NVI NAT configuration” so
what is NVI NAT?

Cisco IOS Release 12.3(14)T introduced a feature called NAT Virtual Interface (NVI),
which allows you to do a NAT configuration without the need to specify an interface as
being an inside or an outside interface. Specifically, instead of issuing the “ip nat inside”

https://www.9tut.com/ip-services-sim 4/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

or “ip nat outside” command in interface configuration mode, you can issue the “ip nat
enable” command. Not only does this feature make configuration easier , but it also
allows traffic to flow between two interfaces that would both be considered inside
interfaces, from a classic NAT perspective.

Reference: https://www.oreilly.com/library/view/ccnp-routing-
and/9780133149883/ch12lev3sec6.html
Comments (20) Comments

1. FangloJ
May 20th, 2022

This is a Lab sim in CCNA exam200-301 ?

2. Anonymous
May 20th, 2022

Yes. Just took the exam and was blindsided by this question

3. Anonymous
May 20th, 2022

Is just one question for lab from the exam .

4. hacker
May 21st, 2022

How many points brings lab?

5. MMMEXPERT
May 21st, 2022

9TUT thanks for the update.


one of my friend passed the exam but he is telling below
“that there was a lab activity too in the test. Topology was to create voice and data
vlans on 2 switches, establish trunk link between them and allow vlans on them. Rest
of the exam was almost the same.”

Looks like couple of more LAB sims, please try to get from your sources and update
the premium file.
MMMexper

6. vukno
May 23rd, 2022
https://www.9tut.com/ip-services-sim 5/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

Is the lab required on exam or not?


7. Anonymous
May 25th, 2022

not quite sure how to set the commands – it is like packet tracer, on the same
principle or its other type of simulation?

8. Anonymous
May 25th, 2022

@9tut, thank u so much for the update, do u guys know what time do I have
available to do the lab in the real exam without damaging my time?

Thank You

9. Rictorres333
July 11th, 2022

Hi, this sencetence “Connectivity between three routers has been established, and IP
services must be configured in the order presented to complete the implementation.”
means dynamic routing is configured including loopback interfaces? In this way
already it has contecvity by dynamic routing, in other hand static router is necessary
to go and go back crossing NAT. Needed on R2 ip route 0.0.0.0 0.0.0.0 10.1.2.1 and
R3: ip route 192.168.1.1 255.255.255.255 10.2.3.2 and then:

Pro Inside global Inside local Outside local Outside global


icmp 10.1.2.2:3 10.2.3.3:3 192.168.1.1:3 192.168.1.1:3

10. Rictorres333
September 6th, 2022

ip nat inside source static list NAT interface e0/0 overload ——- is static correct?

In my simulator:

R(config)#ip nat inside source static ?


A.B.C.D Inside local IP address
esp IPSec-ESP (Tunnel mode) support
network Subnet translation
tcp Transmission Control Protocol
udp User Datagram Protocol

R(config)

https://www.9tut.com/ip-services-sim 6/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

Without static:

R(config)#ip nat inside source ?


list Specify access list describing local addresses
route-map Specify route-map
static Specify static local->global mapping

R(config)
11. Rictorres333
September 6th, 2022

Without see the real environment:

Task1 R3
Verification
R3#ping 192.168.1.1
A static route is needed to send traffic to R1 by R2, isn’t it?

12. Rictorres333
September 22nd, 2022

Task 2:

R1(config)#ntp master 1
R1(config)#ntp source Ethernet0/2 —> this command is requested “using the IP
address of the R1 Ethernet0/2 interface”

13. foreach
November 7th, 2022

Hello @9tut

Thank you for this training. Just a quick feedback :

Task 1 :
I agree with Rictorres333 : the command to create a NAT with an access-list is “ip
nat inside source list…” without “static”.

Task 2 :
I also think we should use the “ntp source ethernet0/2” command on R1. But the task
is ambiguous

Task 4 :
To complete this task, it is asked not to modify the “line numbers to accomplish this
https://www.9tut.com/ip-services-sim 7/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

task”.
So I think we are not allowed to configure the vty lines as you’re suggesting.

Shouldn’t we create an extended access-list to disable telnet traffic to R3’s IP


addresses and apply this ACL to R3’s interfaces ?
Concerning the “login local” command, I’m assuming thatit is already configured for
the vty lines in the lab as we’re not allowed to modify them.
14. 9tut
November 19th, 2022

@all: Thank you for your information, we updated the “ip nat inside source list …”
command.
For the request “Do NOT modify console access or line numbers” we think it means
we are not allowed to change the “line vty 0 4” to any other line (“line vty 5 15” for
example).

15. NHH
December 2nd, 2022

Hi @9tut, could you please share sim lab file for the rest of the other sim questions
for us to practice on, please? For now, the only available one is IP Service Sim

16. Pass
December 5th, 2022

I’m probably overthinking this. As far as the labs in the exam, do we need to input
the commands into the router?

17. anonymous
January 6th, 2023

Hello @9tut
in the initial pkt file the command “ip domain-name xyz.com” doesn’t exist but in
solution
it works.
however in initial it showed error [Connection to 10.1.3.11 closed by foreign host]
and only
after I wrote domain name then the problem solved.

18. Gil
January 6th, 2023

Hello @9tut

https://www.9tut.com/ip-services-sim 8/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

It about the packet tracer initial and solution files


in the initial file,The command “ip domain-name xyz.com” hasn’t been configured,it
works for only after I wrote domain-name.However in the solution its work without
domain-name….

I dont know how it is in the test but I hope it has been configured in the exam…
19. 9tut
January 6th, 2023

@Gil: Thank you for your detection! We forgot to type this command in the lab files.
We have just included it so please download and try the labs again.
In the test this command has been configured already so don’t worry.

20. DC
January 22nd, 2023

Hi, are they allowing you to use “?” or tab for the sims?
Add a Comment
Name

Tôi không phải là người


máy reCAPTCHA
Bảo mật - Điều khoản

Submit Comment
Subscribe to comments feed
Static Routing Configuration Sim CCNA – New Questions Part 9 Question 80 to 107

Premium Member Zone


Welcome 9tut.com CCNA!

Welcome Premium Member


CCNA – New Questions Part 5
CCNA – New Questions Part 6
CCNA – New Questions Part 7
https://www.9tut.com/ip-services-sim 9/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

CCNA – New Questions Part 8


CCNA – New Questions Part 9
CCNA – New Questions Part 10
CCNA – New Questions Part 11
CCNA – New Questions Part 12
Composite Quizzes
IP Services Sim
IP Services Sim Version 2
Static Routing Configuration Sim
Static Routing Configuration Sim 2
OSPF Configuration Sim
LACP Configuration Sim
Voice VLAN Configuration Sim
VLAN and Trunking Configuration Sim
IPv4 and IPv6 Connectivity Sim

Logout

CCNA 200-301
Basic Questions
Topology Architecture Questions
Cloud & Virtualization Questions
CDP & LLDP Questions
Switch Questions
VLAN & Trunking Questions
VLAN & Trunking Questions 2
STP & VTP Questions
EtherChannel Questions
TCP & UDP Questions
IP Address & Subnetting Questions
IP Routing Questions
IP Routing Questions 2
OSPF Questions
OSPF Questions 2
EIGRP Questions
NAT Questions
NTP Questions
Syslog Questions
HSRP Questions
Access-list Questions
AAA Questions
https://www.9tut.com/ip-services-sim 10/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

Security Questions
Security Questions 2
DAI Questions
IPv6 Questions
DNS Questions
QoS Questions
Port Security Questions
Wireless Questions
Wireless Questions 2
SDN Questions
DNA Center Questions
Drag Drop Questions
Drag Drop Questions 2
Drag Drop Questions 3
VPN Questions
DHCP Questions
Automation Questions
Miscellaneous Questions
CCNA FAQs & Tips
Share your CCNA Experience

CCNA Self-Study
Practice CCNA GNS3 Labs
CCNA Knowledge
CCNA Lab Challenges
Puppet Tutorial
Chef Tutorial
Ansible Tutorial
JSON Tutorial
Layer 2 Threats and Security Features
AAA TACACS+ and RADIUS Tutorial
STP Root Port Election Tutorial
GRE Tunnel Tutorial
Basic MPLS Tutorial
TCP and UDP Tutorial
Border Gateway Protocol BGP Tutorial
Point to Point Protocol (PPP) Tutorial
WAN Tutorial
DHCP Tutorial
Simple Network Management Protocol SNMP Tutorial

https://www.9tut.com/ip-services-sim 11/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

Syslog Tutorial
Gateway Load Balancing Protocol GLBP Tutorial
EtherChannel Tutorial
Hot Standby Router Protocol HSRP Tutorial
InterVLAN Routing Tutorial
Cisco Command Line Interface CLI
Cisco Router Boot Sequence Tutorial
OSI Model Tutorial
Subnetting Tutorial – Subnetting Made Easy
Frame Relay Tutorial
Wireless Tutorial
Virtual Local Area Network VLAN Tutorial
VLAN Trunking Protocol VTP Tutorial
IPv6 Tutorial
Rapid Spanning Tree Protocol RSTP Tutorial
Spanning Tree Protocol STP Tutorial
Network Address Translation NAT Tutorial
Access List Tutorial
RIP Tutorial
EIGRP Tutorial
OSPF Tutorial

Network Resources
Free Router Simulators
CCNA Website
ENCOR Website
ENSDWI Website
ENARSI Website
DevNet Website
CCIE R&S Website
Security Website
Wireless Website
Design Website
Data Center Website
Service Provider Website
Collaboration Website

Top

https://www.9tut.com/ip-services-sim 12/13
15:29, 31/01/2023 CCNA Training » IP Services Sim

Copyright © 2021 CCNA Training


Site Privacy Policy. Valid XHTML 1.1 and CSS 3.H

https://www.9tut.com/ip-services-sim 13/13

You might also like